Mac-Linux

VALVe ya se encuentra probando los clientes de Dota 2 para Mac y Linux. La compatibilidad aún se encuentra en etapa de prueba y se espera obtener el feedback de los usuarios para alcanzar su pronto lanzamiento al cliente principal.

* El soporte para ambos sistemas estará disponible en el nuevo parche de Dota 2 Test de hoy.

– Requerimientos mínimos para Dota 2 Mac:
Mac OS X Lion 10.7
4GB RAM
4GB espacio en el disco duro
nVidia 320M o mayor, Radeon 7000 o mayor, Intel HD 3000 o mayor

– Requerimientos mínimos para Dota 2 Linux:
Ubuntu 12.04
Dual core Intel o AMD 2.8 GHz
4GB RAM
4GB espacio en el disco duro,
nVidia GeForce 8600/9600GT, ATI/AMD Radeon HD2600/3600 (Graphic Drivers: nVidia 310, AMD 12.11), OpenGL 2.1
OpenAL Compatible Sound Car

Puedes brindar tu feedback y reportar errores de los nuevos clientes en este tablón: https://github.com/ValveSoftware/Dota-2/issues

FanFiTa

Comentarios